[Serverless][Azure][eastus2] Increased latency and 5xx errors on upserts

Incident Report for Pinecone

Resolved

This incident has been resolved.
Posted Apr 09, 2025 - 15:32 UTC

Investigating

We are currently investigating this issue.
Posted Apr 09, 2025 - 14:56 UTC
This incident affected: Serverless Indexes (Azure eastus2).