Scheduled Maintenance Notification - Brief service disturbance expected for upgrades
Incident Report for Pinecone
Resolved
This incident has been resolved.
Posted Nov 07, 2023 - 22:34 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 07, 2023 - 19:46 UTC
Monitoring
An upcoming scheduled maintenance is scheduled November 7th from 2pm EST to 6pm EST as part of our commitment to continuous improvement, reliability and security. This planned maintenance may cause a minor service disturbance.

During this period, you may experience brief interruptions to requests to Pinecone for approximately 1 minute in each cloud region. We understand the importance of uninterrupted service and assure you that our team will work diligently to minimize any inconvenience and that such disturbance, even short is exceptional.
Posted Nov 07, 2023 - 19:22 UTC
This incident affected: Pod Indexes (us-west1-gcp, us-east1-gcp, us-central1-gcp, us-west4-gcp, us-east4-gcp, us-west1-gcp-free, us-west4-gcp-free, gcp-starter, eu-west1-gcp, eu-west4-gcp, asia-southeast1-gcp, asia-northeast1-gcp, asia-southeast1-gcp-free, northamerica-northeast1-gcp, us-east-1-aws) and Console.