Serverless:Namespace limit incorrectly enforced
Incident Report for Pinecone
Resolved
Several users have confirmed they're not seeing the "max namespaces" error. This incident has been resolved.
Posted Aug 29, 2024 - 10:13 UTC
Monitoring
We have rolled out the fix and are now monitoring the results.
Posted Aug 29, 2024 - 08:35 UTC
Identified
We have identified an issue in which the quota system incorrectly applies the defaults. We are working on fixing this now.
Posted Aug 29, 2024 - 07:58 UTC
Investigating
There have been a few reports that users cannot create new namespaces in some indexes and are getting the following:

"Request failed. You've reached the max namespaces allowed in serverless index INDEX_NAME (100). To add more namespaces, upgrade your plan."
Posted Aug 29, 2024 - 07:53 UTC
This incident affected: Serverless Indexes (AWS us-west-2, AWS us-east-1, AWS eu-west-1, GCP us-central1, Azure eastus2).