API key errors in asia-northeast1-gcp

Incident Report for Pinecone

Resolved

This incident has been resolved.
Posted Apr 27, 2023 - 15:32 UTC

Monitoring

A fix has been applied, and we are monitoring the results.
Posted Apr 26, 2023 - 13:55 UTC

Identified

We have identified the issue causing problems with API keys in asia-northeast1-gcp. For the time being, we recommend that affected customers create a new project in a different region. If you run into difficulty doing so, please visit https://support.pinecone.io.
Posted Apr 24, 2023 - 19:43 UTC

Update

We are continuing to investigate this issue.
Posted Apr 24, 2023 - 19:39 UTC

Investigating

We are currently investigating an issue with API keys in the asia-northeast1-gcp environment. Customers may see an increased number of 401 errors in this environment and a spinning icon when accessing the Indexes page for projects hosted there on the console.
Posted Apr 24, 2023 - 17:14 UTC
This incident affected: Console and Pod Indexes (asia-northeast1-gcp).