Create index operations are failing in gcp-starter
Incident Report for Pinecone
Resolved
This incident has been resolved.
Posted May 10, 2024 - 15:52 UTC
Update
We are actively working to resolve this issue. In the meantime, you can continue creating serverless indexes.
Posted May 08, 2024 - 16:45 UTC
Update
We've identified an issue with creating new indexes on gcp-starter. Please create serverless indexes instead
Posted May 06, 2024 - 02:17 UTC
Identified
Our investigation has surfaced a potential root cause.
Posted May 06, 2024 - 02:17 UTC
Investigating
We are currently investigating this issue.
Posted May 04, 2024 - 23:01 UTC
This incident affected: Pod Indexes (gcp-starter).