API requests to records (Pinecone Inference) endpoints failing with 404 error in GCP and Azure serverless environments

Incident Report for Pinecone

Resolved

This incident has been resolved.
Posted Mar 10, 2025 - 23:50 UTC

Investigating

We are currently investigating this issue.
Posted Mar 10, 2025 - 17:45 UTC
This incident affected: Inference.