Increase in internal errors (5xx) for Queries with filters on Serverless indexes in GCP us-central1 & europe-west4
Incident Report for Pinecone
Resolved
No more errors for the last 15 minutes. The fix has resolved the issue.
Posted Nov 13, 2024 - 15:14 UTC
Monitoring
The fix has been implemented and rolled out. We are now monitoring the error rate.
Posted Nov 13, 2024 - 15:00 UTC
Identified
Identify an issue with the Metadata service used for filtered queries. We are working on the fix.
Posted Nov 13, 2024 - 14:55 UTC
Investigating
Seeing a sudden spike 5XX Errors for Queries with filters for GCP us-central1 & europe-west4
Posted Nov 13, 2024 - 14:48 UTC
This incident affected: Serverless Indexes (GCP us-central1, GCP europe-west4).