Lost metrics information on the console
Incident Report for Pinecone
Resolved
The metric pipeline has been fixed, and new stats are displayed correctly. Stats for the last week are unavailable and will be absent from the graphs.
Posted Aug 07, 2024 - 16:51 UTC
Identified
We have identified an issue with our metrics pipeline leading to the unavailability of metrics for the last 7 days for some users in our AWS us-east serverless region. Affected users will see gaps or errors on the dashboard pages in the console.
Posted Aug 07, 2024 - 09:51 UTC
Investigating
We are currently investigating this issue.
Posted Aug 06, 2024 - 19:56 UTC
This incident affected: Serverless Indexes (AWS us-east-1).