[Serverless][AWS][us-east-1] gRPC status code 14 (503 errors) on some queries

Incident Report for Pinecone

Resolved

This incident has been resolved.
Posted Apr 10, 2025 - 03:06 UTC

Investigating

We are currently investigating this issue.
Posted Apr 10, 2025 - 02:43 UTC
This incident affected: Serverless Indexes (AWS us-east-1).