Outage on gcp-starter environment
Incident Report for Pinecone
Resolved
This incident has been resolved.
Posted Feb 06, 2024 - 16:51 UTC
Monitoring
The incident is resolved on our end, we're continuing to monitor the system
Posted Feb 06, 2024 - 03:47 UTC
Update
We are continuing to investigate this issue.
Posted Feb 06, 2024 - 03:35 UTC
Investigating
We are currently investigating an outage on the read and write operations affecting the free environment gcp-starter
Posted Feb 06, 2024 - 03:34 UTC
This incident affected: Pod Indexes (gcp-starter).