[Serverless] [GCP] [us-central1] Increased freshness lag for some indexes
Incident Report for Pinecone
Resolved
This incident has been resolved.
Posted Jan 16, 2025 - 20:03 UTC
Investigating
Some customers may experience a freshness lag of a few minutes when upserting vectors before the new data can be queried. We are investigating the issue.
Posted Jan 15, 2025 - 17:33 UTC
This incident affected: Serverless Indexes (GCP us-central1).