[Serverless][GCP][us-central1] 500 errors on queries for some indexes

Incident Report for Pinecone

Resolved

This incident has been resolved.
Posted Apr 23, 2025 - 12:50 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2025 - 12:50 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 23, 2025 - 12:42 UTC

Investigating

We are currently investigating this issue.
Posted Apr 23, 2025 - 09:00 UTC
This incident affected: Serverless Indexes (GCP us-central1).