Some users seeing higher latency and errors on query

Incident Report for Pinecone

Resolved

This incident has been resolved.
Posted Jul 17, 2024 - 15:41 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2024 - 15:20 UTC

Investigating

We are currently investigating this issue.
Posted Jul 17, 2024 - 14:55 UTC
This incident affected: Serverless Indexes (AWS us-west-2).