Indexes may not be visible in us-west1-gcp
Incident Report for Pinecone
Resolved
Our control plane team has resolved the underlying issue that was causing the index visibility issue. All services are operating normally. If you continue to encounter any problems, please get in touch with our support team at support.pinecone.io.
Posted Jan 18, 2023 - 19:02 UTC
Identified
Our control plane team has identified the root cause of the issue and is working towards a resolution. We should have further updates on this issue shortly.
Posted Jan 18, 2023 - 19:00 UTC
Investigating
We are currently investigating an issue affecting customers in the us-west1-gcp region in the control plane. Indexes may not show in the console, and connection attempts for index operations (create_index(), describe_index_stats(), etc.) may timeout. Queries and upserts to the index should be unaffected.
Posted Jan 18, 2023 - 18:43 UTC
This incident affected: Pod Indexes (us-west1-gcp).