Index initialization slow in northamerica-northeast1-gcp
Incident Report for Pinecone
Resolved
This incident has been resolved.
Posted Apr 09, 2023 - 16:28 UTC
Update
We are continuing to investigate this issue.
Posted Apr 08, 2023 - 21:48 UTC
Investigating
We are currently investigating an issue in the northamerica-northeast1-gcp region in which some customers are experiencing slow index initialization times.
Posted Apr 08, 2023 - 21:48 UTC
This incident affected: Pod Indexes (northamerica-northeast1-gcp).