Scale Index Operations Failing in Some Environments
Incident Report for Pinecone
Resolved
This incident has been resolved.
Posted Jan 11, 2024 - 17:06 UTC
Identified
The issue has been identified and a fix is being implemented. The scale operation will show as successful but the index will not actually scale.
Posted Jan 11, 2024 - 16:43 UTC
This incident affected: Pod Indexes (us-east1-gcp, us-east4-gcp, us-west1-gcp-free, eu-west1-gcp, asia-northeast1-gcp, asia-southeast1-gcp-free).