Delays in index creation in us-east1-gcp
Incident Report for Pinecone
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 19:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2023 - 18:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 14, 2023 - 18:54 UTC
Update
We are continuing to investigate this issue.
Posted Mar 14, 2023 - 17:02 UTC
Investigating
We are currently investigating this issue.
Posted Mar 14, 2023 - 17:02 UTC
This incident affected: Pod Indexes (us-east1-gcp).