Serverless metrics in console not visible for time filters less than 12 hours
Incident Report for Pinecone
Resolved
This incident has been resolved.
Posted Nov 01, 2024 - 18:05 UTC
Investigating
We are currently investigating this issue.
Posted Oct 31, 2024 - 20:34 UTC
This incident affected: Console.