Degraded control plane services

Incident Report for Pinecone

Resolved

The incident is now resolved and all systems are fully operational.
Posted Mar 02, 2023 - 03:29 UTC

Monitoring

Our engineers have identified the root cause and are working to mitigate the consequences of the incident. We are monitoring to ensure no further disruptions occur.
Posted Mar 01, 2023 - 23:55 UTC

Update

We are investigating reports that some customers in the free tier may be unable to access their indexes. Engineering is investigating the issue.
Posted Mar 01, 2023 - 20:34 UTC

Investigating

The control plane is currently degraded in GCP in us-west and us-east. You may experience issues creating and deleting indexes during this time.
Posted Mar 01, 2023 - 20:21 UTC
This incident affected: Pod Indexes (us-west1-gcp, us-east1-gcp).