[Serverless] [GCP] [ europe-west4] 504 errors for read operations

Incident Report for Pinecone

Resolved

Since the resources on the read path have increased, no new errors have been observed. This incident has been resolved.
Posted Dec 20, 2024 - 11:28 UTC

Monitoring

We have increased the resources for the read path and are monitoring the results.
Posted Dec 20, 2024 - 10:28 UTC

Identified

Most of the errors are affecting a single project. We are taking steps to mitigate the problem.
Posted Dec 20, 2024 - 10:20 UTC

Investigating

We are investigating an increase in 504 errors for read operations for Serverless indexes in GCP europe-west4
Posted Dec 20, 2024 - 10:11 UTC
This incident affected: Serverless Indexes (GCP europe-west4).