Intermittent authentication issues on several pod-based environments
Incident Report for Pinecone
Resolved
This incident has been resolved.
Posted Jun 03, 2024 - 23:11 UTC
Monitoring
The change was reverted across all clusters and we're monitoring it, all indexes should be recovering.
Posted Jun 03, 2024 - 22:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 03, 2024 - 22:02 UTC
Identified
We've identified a changed that caused intermittent authentication failures on several pod-based environments.
We're in the process of rolling the change back.
Posted Jun 03, 2024 - 21:27 UTC
This incident affected: Pod Indexes (us-east1-gcp, us-central1-gcp, us-west4-gcp, us-east4-gcp, us-west1-gcp-free, us-west4-gcp-free, eu-west4-gcp, asia-southeast1-gcp, asia-northeast1-gcp, asia-southeast1-gcp-free, northamerica-northeast1-gcp, eastus-azure, us-east-1-aws).