[Serverless][AWS][eu-west-1] Increase latencies and error rates on read endpoints

Incident Report for Pinecone

Resolved

This incident has been resolved.
Posted Jun 11, 2025 - 13:27 UTC

Monitoring

Impact has been mitigated and we are monitoring performance.
Posted Jun 11, 2025 - 12:12 UTC

Investigating

We are currently investigating this issue.
Posted Jun 11, 2025 - 11:55 UTC
This incident affected: Serverless Indexes (AWS eu-west-1).