Some customers seeing issues performing index operations
Incident Report for Pinecone
Resolved
This incident has been resolved.
Posted Jan 11, 2024 - 19:31 UTC
Update
Customers using the Python SDK pinecone-client==3.0.0.rc2 may notice issues accessing indexes. As a temporary workaround, providing a project_id when initializing the client will mitigate the problem.
Posted Jan 10, 2024 - 22:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 10, 2024 - 20:08 UTC
This incident affected: Pod Indexes (us-west1-gcp, us-east1-gcp, us-east4-gcp, us-west1-gcp-free, us-west4-gcp-free, gcp-starter, eu-west1-gcp, asia-southeast1-gcp, asia-northeast1-gcp, northamerica-northeast1-gcp, us-east-1-aws).