New index creation issues in eu-west1-gcp

Incident Report for Pinecone

Resolved

This incident has been resolved.
Posted Apr 02, 2023 - 15:28 UTC

Identified

This issue has been identified and new index creation has been moved to another environment. We are continuing to work on previous requests to eu-west1-gcp.
Posted Apr 01, 2023 - 23:38 UTC

Investigating

We are currently investigating this issue.
Posted Apr 01, 2023 - 23:02 UTC
This incident affected: Pod Indexes (eu-west1-gcp).