5xx errors on some control plane operations

Incident Report for Pinecone

Resolved

This incident has been resolved.
Posted Sep 01, 2026 - 19:40 UTC

Monitoring

Error rates have subsided, we are monitoring the results.
Posted Sep 01, 2026 - 17:00 UTC

Update

This is likely related to ongoing issues in GCP. Affected services include Console, Index management, Assistant management, and APIs served at api.pinecone.io
Posted Sep 01, 2026 - 15:39 UTC

Investigating

We are currently investigating this issue.
Posted Sep 01, 2026 - 15:04 UTC
This incident affected: Console, Index Management, and Assistant.