[Serverless] [GCP] [us-central1] Increased latency and errors on write and fetch operations

Incident Report for Pinecone

Resolved

This incident has been resolved.
Posted Jan 28, 2025 - 17:08 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 28, 2025 - 16:42 UTC

Update

We are continuing to investigate this issue.
Posted Jan 28, 2025 - 16:42 UTC

Investigating

We are currently investigating this issue.
Posted Jan 28, 2025 - 16:22 UTC
This incident affected: Serverless Indexes (GCP us-central1).