Issues with migrating collections and pods to serverless indexes
Incident Report for Pinecone
Resolved
This incident has been resolved.
Posted May 29, 2024 - 00:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 28, 2024 - 23:34 UTC
Investigating
We are currently investigating this issue.
Posted May 28, 2024 - 23:04 UTC
This incident affected: Serverless Indexes (AWS us-east-1).