Partial degradation for data upsert
Incident Report for Pinecone
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 21:48 UTC
Monitoring
We've addressed the issue and new data will show up within seconds again when querying it.
Posted Mar 05, 2024 - 19:50 UTC
Investigating
We are currently investigating this issue.
Posted Mar 05, 2024 - 19:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2024 - 18:50 UTC
Investigating
We're investigating an issue that prevents some customers from inserting data.
Posted Mar 05, 2024 - 18:23 UTC
This incident affected: Serverless Indexes (AWS us-west-2).