Some operations failing for free-tier users
Incident Report for Pinecone
Resolved
This incident has been resolved.
Posted Jan 03, 2024 - 17:36 UTC
Investigating
We are aware of 500 errors for some index operations for our free-tier users.
Posted Jan 03, 2024 - 16:52 UTC
This incident affected: Pod Indexes (gcp-starter).