[SERVERLESS][GCP][us-central1] Newly created indexes failing to initialize

Incident Report for Pinecone

Resolved

This incident has been resolved.
Posted Oct 07, 2026 - 21:49 UTC

Investigating

We are currently investigating this issue.
Posted Oct 07, 2026 - 20:40 UTC
This incident affected: Index Management.