Collection creation unavailable in AWS us-east-1 region
Incident Report for Pinecone
Resolved
This incident has been resolved.
Posted Dec 07, 2022 - 02:37 UTC
Update
The ephemeral capacity issue which caused the degradation has resolved.
Posted Dec 07, 2022 - 02:37 UTC
Identified
We are aware that some customers are unable to create collections in projects hosted in the AWS us-east-1 region. Our engineers are investigating and will have an update soon.
Posted Dec 06, 2022 - 22:27 UTC
This incident affected: Pod Indexes (us-east-1-aws).