Elevated error rate on reads and writes on GCP starter environment

Incident Report for Pinecone

Resolved

Systems are working normally now.
Posted May 02, 2024 - 18:54 UTC

Monitoring

Read operations have recovered, and writes are being accepted. We are processing a backlog of writes and the latest writes will take a while to be processed.
Posted May 02, 2024 - 16:27 UTC

Identified

The issue has been identified with one of our dependent databases. Currently working with our cloud provider to resolve.
Posted May 02, 2024 - 08:05 UTC

Investigating

We are currently investigating the issue.
Posted May 02, 2024 - 08:02 UTC
This incident affected: Pod Indexes (gcp-starter).