Degraded performance on control plane in us-central1-gcp

Incident Report for Pinecone

Resolved

This incident has been resolved.
Posted Mar 18, 2023 - 16:33 UTC

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Mar 18, 2023 - 15:40 UTC

Investigating

We are currently experiencing degraded performance on the control plane in us-central1-gcp. Index creation is impacted. Our engineers are aware of the issue and are working to resolve it.
Posted Mar 18, 2023 - 15:02 UTC
This incident affected: Pod Indexes (us-central1-gcp).