Partial Control Plane Outage

Incident Report for Pinecone

Resolved

This incident has been resolved
Posted May 16, 2025 - 11:30 UTC

Monitoring

We've identified an issue that was impacting our control plane instances in Asia. We've applied a fix and are monitoring the resolution.
Posted May 16, 2025 - 11:14 UTC

Investigating

Subset of control plane calls are failing with 500. This impacts index management APIs and viewing resources from the console. Customer data plane operations will continue to work as expected.
Posted May 16, 2025 - 09:05 UTC
This incident affected: Index Management.