Issues when inviting new team members to organizations
Incident Report for Pinecone
Resolved
This incident had been resolved.
Posted Nov 22, 2023 - 14:25 UTC
Investigating
Some customers may experience issues when inviting new team members to their existing organization or project. Our engineers are aware of the issue and are investigating.
Posted Nov 21, 2023 - 20:26 UTC
This incident affected: Pinecone Console.