[Serverless][AWS][us-east-1] Increased latency and 500 errors for queries
Incident Report for Pinecone
Resolved
This incident has been resolved.
Posted Jan 09, 2025 - 22:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2025 - 22:50 UTC
Investigating
We are currently investigating this issue.
Posted Jan 09, 2025 - 22:49 UTC
This incident affected: Serverless Indexes (AWS us-east-1).