Indexes not showing in the console

Incident Report for Pinecone

Resolved

The incident with indexes not showing in the console has been resolved. If you continue to have problems accessing your indexes, please get in touch with our support team via support.pinecone.io.
Posted Jun 01, 2023 - 18:19 UTC

Identified

The issue with indexes not appearing in the console has been identified and a fix is being pursued.
Posted Jun 01, 2023 - 18:04 UTC

Investigating

We are investigating an issue with some customers not seeing active indexes in the Pinecone console. All indexes are available; this appears to be a problem limited only to visibility in the console.
Posted Jun 01, 2023 - 18:02 UTC
This incident affected: Console.