Elevated P90 latencies in file upload and search

Incident Report for Pinecone

Resolved

This incident has been resolved.
Posted May 03, 2025 - 00:27 UTC

Monitoring

A fix has been deployed and we are monitoring latencies.
Posted May 02, 2025 - 23:45 UTC
This incident affected: Assistant.