Partial outage in the us-east1-gcp and us-west1-gcp regions.

Incident Report for Pinecone

Resolved

This incident has been resolved.
Posted Jan 26, 2023 - 20:12 UTC

Monitoring

The fix has been implemented and we are monitoring the results.
Posted Jan 26, 2023 - 19:55 UTC

Identified

The issue has been identified and we are applying a fix to resolve this issue.
Posted Jan 26, 2023 - 19:42 UTC

Update

We are continuing to investigate this issue.
Posted Jan 26, 2023 - 19:37 UTC

Update

We are continuing to investigate this issue.
Posted Jan 26, 2023 - 19:36 UTC

Investigating

We are currently investigating a partial outage in the us-east1-gcp and us-west1-gcp regions.
Posted Jan 26, 2023 - 19:21 UTC
This incident affected: Pod Indexes (us-west1-gcp, us-east1-gcp) and Console.