Elevated latencies on error rates and dataplane APIs for some customers
Incident Report for Pinecone
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 18:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2024 - 14:28 UTC
This incident affected: Serverless Indexes (AWS us-west-2, AWS us-east-1).