[GCP-Starter] Increase in write operations errors and an increase in freshness lag.

Incident Report for Pinecone

Resolved

This incident has been resolved. As communicated via email, all indexes in the gcp-starter environment must be migrated to serverless.
Posted 3 months ago. Apr 07, 2025 - 12:27 UTC

Investigating

We are investigating increased write operations (updates, deletes, and upserts) errors and freshness lag in our legacy free tier, GCP-Starter.

In the meantime, all users can migrate to our Serverless offering:
https://docs.pinecone.io/guides/indexes/convert-a-gcp-starter-index-to-serverless
Posted 4 months ago. Mar 10, 2025 - 17:04 UTC
This incident affected: Pod Indexes (gcp-starter).