Index creation issues in us-east-1-aws
Incident Report for Pinecone
Resolved
This incident has been resolved.
Posted Mar 27, 2023 - 20:05 UTC
Investigating
We are investigating an issue affecting the creation of new indexes in the us-east-1-aws region. Other regions are unaffected, as are existing indexes. We encourage customers to create indexes in another region, if feasible, for the time being.
Posted Mar 27, 2023 - 13:17 UTC
This incident affected: Pod Indexes (us-east-1-aws).