New index creation taking longer than expected
Incident Report for Pinecone
Resolved
This incident has been resolved.
Posted Mar 15, 2023 - 18:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2023 - 18:43 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 15, 2023 - 15:02 UTC
This incident affected: Pod Indexes (us-east-1-aws).