Write Degradation in gcp-starter Environment
Incident Report for Pinecone
Resolved
This incident has been resolved.
Posted Jul 12, 2023 - 14:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 11, 2023 - 22:03 UTC
Investigating
Writes to indexes in the gcp-starter region may not be reflected in query results. The engineering team is actively engaged in resolving the incident.
Posted Jul 11, 2023 - 20:18 UTC
This incident affected: Pod Indexes (gcp-starter).