[Serverless] [AWS] [eu-west-1] Increased latency and 5xx errors on write path

Incident Report for Pinecone

Resolved

This incident has been resolved.
Posted Feb 11, 2025 - 14:50 UTC

Investigating

We are currently investigating this issue.
Posted Feb 11, 2025 - 14:30 UTC
This incident affected: Serverless Indexes (AWS eu-west-1).