Some users are seeing upsert errors due to incorrect storage limits
Incident Report for Pinecone
Resolved
We've resolved this issue. If you're still experiencing errors, please contact us via support.pinecone.io
Posted Jul 10, 2024 - 16:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 09, 2024 - 23:43 UTC
This incident affected: Serverless Indexes (AWS us-east-1).