Gcp-starter Free tier is seeing degraded writes
Incident Report for Pinecone
Resolved
This incident has been resolved.
Posted Feb 07, 2024 - 23:30 UTC
Identified
The issue has been identified and addressed, writes should be working now and we are processing the backlog of writes, recent writes may be visible in queries only after the backlog is processed.
Posted Feb 07, 2024 - 22:53 UTC
Investigating
The gcp-starter environment is having issues with processing writes (vectors upserts and deletion), we're currently investigating the root cause to address the issue
Posted Feb 07, 2024 - 22:25 UTC
This incident affected: Pod Indexes (gcp-starter).