Freshness delays in gcp-uscentral1 blocking some write operations

Incident Report for Pinecone

Resolved

This incident has been resolved.
Posted Sep 18, 2024 - 04:43 UTC

Monitoring

We have identified the root cause and are applying a fix to address it. We are currently monitoring the situation and will have further updates available soon.
Posted Sep 18, 2024 - 04:12 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 18, 2024 - 03:10 UTC

Update

We are continuing to investigate this issue.
Posted Sep 18, 2024 - 03:09 UTC

Update

We are continuing to investigate this issue.
Posted Sep 17, 2024 - 22:56 UTC

Investigating

We are currently investigating this issue.
Posted Sep 17, 2024 - 22:56 UTC
This incident affected: Serverless Indexes (GCP us-central1).