Increase in internal errors (5xx) for data plane operations on serverless indexes in AWS us-east-1
Incident Report for Pinecone
Resolved
This incident has been resolved.
Posted Nov 15, 2024 - 21:22 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 15, 2024 - 21:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2024 - 21:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 15, 2024 - 21:03 UTC
Investigating
We are currently investigating this issue.
Posted Nov 15, 2024 - 20:25 UTC
This incident affected: Serverless Indexes (AWS us-east-1).