Index creation is currently slower than expected for us-east-1-aws for some users

Incident Report for Pinecone

Resolved

This incident has been fully resolved.
Posted Mar 16, 2023 - 21:17 UTC

Monitoring

We are continuing to monitor the incident.
Posted Mar 16, 2023 - 19:47 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 16, 2023 - 12:26 UTC
This incident affected: Pod Indexes (us-east-1-aws).